Installation issue (not finding files)

Community Written Guides and Other Helpful Things
Post Reply
Michall Thyle
Posts: 6
Joined: Tue Oct 31, 2017 12:31 pm

Installation issue (not finding files)

Post by Michall Thyle »

Hello i am having trouble getting the game to install and play. i may have some issues due to having SWG legends already but im hoping that i dont need to remove Legends to also play Empire in Flames i feel i would enjoy both games but im noting that there is more RP on this EMU then Legends at the moment. but anyway my main problem is due to the fact that my SWG files were *coughs* downloaded due to my old game disks being scratched and unplayable. and im wondering what i should do to get this launcher going...is it possible to have more then one EMU or am i kidding myself
Halyn
Site Admin
Posts: 295
Joined: Wed May 27, 2015 8:53 am

Re: Installation issue (not finding files)

Post by Halyn »

Yes, you can have more than one installed. (Side note - I monitor developments on a bunch of different servers, so at any given time I have six+ installs of various forms of SWG.)

Install and run our launcher - point it at C:\EmpireInFlames for its install location, and use your Legends folder as its Source. Should do everything you want.
Michall Thyle
Posts: 6
Joined: Tue Oct 31, 2017 12:31 pm

Re: Installation issue (not finding files)

Post by Michall Thyle »

ill just remove and start from scratch on Flames i rechecked just to be sure i didnt screw up legends lol got 5 characters there with good gear didnt want to mess that up LOL soo i download it and put the launcher and files into the legends folder or SWG folder?
Halyn
Site Admin
Posts: 295
Joined: Wed May 27, 2015 8:53 am

Re: Installation issue (not finding files)

Post by Halyn »

Create a new folder for EiF - the launcher will copy what it needs from one of your existing folders and download the rest.
hstrygeek
Posts: 8
Joined: Sun Jun 03, 2018 8:52 am

Re: Installation issue (not finding files)

Post by hstrygeek »

More info... having the same issue. What was the resolution here?
hstrygeek
Posts: 8
Joined: Sun Jun 03, 2018 8:52 am

Re: Installation issue (not finding files)

Post by hstrygeek »

I'll post it here and the other thread I commented on so that future questions like this will know how to fix this issue.

The 2 things I was not doing correctly- first was that the SWG folder that you point to is the SWGEmu folder, not the Star Wars Galaxy game folder.

The second thing was that I needed to run the EiF launcher as administrator. Instead of just double-clicking on the launcher icon, you right-click and pick "run as administrator" to launch it. My non-technical self had no idea. Thanks to those that helped- I am now able to play.
Dasch
Posts: 4
Joined: Sun Aug 13, 2017 11:05 am

Re: Installation issue (not finding files)

Post by Dasch »

Unfortunately I had this same issue about a year ago. Came back today to give it another shot and couldn't get it fired up. I tried what hstrygeek suggested by using the SWGEmu folder, which seemed to work, but I couldn't get the game to launch after a full scan... it just hung and then quit.

Can the installation instructions be updated? I find it odd that they say the SWG folder should be the official folder, but only the SWGEmu folder works. Also, any other tips for getting this working?
Post Reply